Sign in to follow this  
Mythbustar

Flaggen setzen

13 posts in this topic

Grüße ....

 

Haben das Problem das man nach dem Bauen der BaseFlagge keine Objekte platzieren kann

Das Problem trat nach dem Update von Exile 1.0.4. auf 

für Ratschläge wäre ich "Dankbar".

 

 

Share this post


Link to post
Share on other sites
Advertisement

Sagt er das du nicht in deinem Territorium stehst? Du hast nicht zufällig die map esseker am laufen? Weil da war da nähmlich ein Problem. Liegt aber an der map. War bei 1.0.3 schon ein fehler

Edited by Dr_Ranzigesau

Share this post


Link to post
Share on other sites

Hast du auch den Fix von Seite 2 für das Vector Building?

Es wird die allgemeine Problematik nicht beheben, aber immerhin.

Ansonsten

  • Hast du den Server mit 1.04 neu aufgesetzt?
  • Von 1.03 auf 1.04 geupgradet?
  • Extdb3 in Verwendung?
  • Andere Scripte eingefügt?
  • Poste die Server.rpt, Client.rpt und die db-log via pastebin
Edited by [HG]RaVeN103

Share this post


Link to post
Share on other sites

db_log...........

extDB2: Found extdb-conf.ini
extDB2: Detected 12 Cores, Setting up 6 Worker Threads


[12:01:11:799388 +02:00] [Thread 5144] extDB2: Database Type: MySQL
[12:01:11:810272 +02:00] [Thread 5144] extDB2: Database Session Pool Started
[12:01:11:812112 +02:00] [Thread 5144] extDB2: SQL_CUSTOM_V2: Loading Template Filename: D:\home\sid_315067\arma3\@exileserver\extDB\sql_custom_v2\exile.ini
[12:01:11:812273 +02:00] [Thread 5144] extDB2: SQL_CUSTOM_V2: Version 12 Detected, Latest Version 12 Available
[12:01:12:302542 +02:00] [Thread 20472] extDB2: SQL_CUSTOM_V2: Error StatementException: MySQL: [MySQL]: [Comment]: mysql_stmt_execute error [mysql_stmt_error]: Deadlock found when trying to get lock; try restarting transaction [mysql_stmt_errno]: 1213 [mysql_stmt_sqlstate]: 40001 [statemnt]: DELETE FROM territory WHERE deleted_at < DATE_SUB(NOW(), INTERVAL ? DAY)
[12:01:12:302582 +02:00] [Thread 20472] extDB2: SQL_CUSTOM_V2: Wiping Statements + Session
[12:01:12:313042 +02:00] [Thread 20472] extDB2: SQL_CUSTOM_V2: Error: UniqueID: 1 Input String: deleteUnpaidTerritories:3

Share this post


Link to post
Share on other sites
On 16.3.2018 at 3:38 PM, Mythbustar said:

Vectorbuilding ist auf dem Server

Braucht zu 99% ein update. Sind m.W. für alle gängingen VB-Scripts draußen.

Share this post


Link to post
Share on other sites
12 hours ago, blacknight2016 said:

Hallo und wo bekommen das  Vectorbuilding  her das update

Dort wo du dein Vectorbuilding gedownloaded/gekauft hast.

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.