• 0
[SFW]topper

Update 1.0.4 Issue - Kick On Load - invisibleman.p3d

Question

Hello there, I did my best to search and at I notice also there was an announcement made on 1.0.4a hotfix, I am assuming the server files are all updated with said hotfix?  Still I am having issues logging in.  I asked one of my mates to try it too and same issue.  I have below the link to the RPT file, hope you guys can help in pointing me in the right direction to get this resolved.  Thank you.

Pastebin RPT:

https://pastebin.com/QZ4NEC5u

-topper

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0
17 hours ago, NoFocksGiven said:

@[SFW]topper Is your database connection working? Are you using InfiStar by any chance? Any script violations?

Hello NoFocksGiven,  I resolved the problem, I messed up on my end and did not properly replace the @Exile folder.   Currently I am just busy adding exceptions to the BE restrictions I am getting because I enabled BE to facilitate the use of the AutoRestart function.  This of course have nothing to do with 1.0.4.

So 1.0.4 is golden no issue whatsoever.  Just pure human error.  Thank you and have a wonderful day.

-topper

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.