• 0
Sign in to follow this  
Dahil

Update 1.04 all territories disappeared

Question

Hello!

After updating to 1.04 all my bases on server disappeared. I used the script for database (1.03 to 1.04) and used the hotfix. Without using the script, i cant connect to server. The territories are still in database.

Greetings

Lars

Share this post


Link to post
Share on other sites

4 answers to this question

Advertisement
  • 0

config.cpp:

class CfgExileCustomCode
{
    exileclient_system_lootmanager_thread_spawn = "EBM\exileclient_system_lootmanager_thread_spawn.sqf";
    // Custom Loadout
    ExileClient_object_player_event_onEnterSafezone = "ExileClient_object_player_event_onEnterSafezone.sqf";
    ExileServer_object_player_network_createPlayerRequest = "Custom\CustomLoadout\ExileServer_object_player_network_createPlayerRequest.sqf";
    ExileServer_object_player_createBambi = "Custom\CustomLoadout\ExileServer_object_player_createBambi.sqf";
        exileServer_object_construction_database_load = "EBM\exileServer_object_construction_database_load.sqf";
    /*
        You can overwrite every single file of our code without touching it.
        To do that, add the function name you want to overwrite plus the
        path to your custom file here. If you wonder how this works, have a
        look at our bootstrap/fn_preInit.sqf function.

        Simply add the following scheme here:

        <Function Name of Exile> = "<New File Name>";

        Example:

        ExileClient_util_fusRoDah = "myaddon\myfunction.sqf";
    */

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.