• 0
Sign in to follow this  
xKONIGSTIGERx

Clan ID Issue - ExtDB

Question

4 answers to this question

  • 0
On 4/4/2018 at 7:24 PM, xKONIGSTIGERx said:

###################FIXED###############################

Delete this

Would be nice to help others with same issue with a solution ;)

Share this post


Link to post
Share on other sites
Advertisement
  • 0
23 hours ago, Brenner said:

Would be nice to help others with same issue with a solution ;)

The tl;dr is he is using ExtDB3 for 64bit, fucked something up somewhere in his config.cpp in the mpmission file or the customcode.cpp file for the x64 overrides, and it was trying to call ExtDB2 instead.

Share this post


Link to post
Share on other sites
  • 0

Got it, happened to me also when i forgot to put    ,    in trader categories :D

but i noticed similar errors when comparing my RPT with @xKONIGSTIGERx 's

for example: Client: Nonnetwork object 31885c00. Anyone knows what this error means, and how it can be fixed?

And the skeleton error, thought it's gonna be fixed in 1.0.4, or I understood something wrong?

Thanks. :)

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.