Sign in to follow this  
daryl922

Infistar Auto Restarter not start

3 posts in this topic

Hi there.
Automatic restart does not work for something.
If it is in, #shutdown will shut down the server and not restart it.
If this: #restartserver doesn't do anything.
Here is config
class infiSTAR_RESTART_SYSTEM {
enableSystem = "true";

/ *
Locks the server when it starts, adds an eventhandler that kciks all players "on join" until the mpmission is initiated.
That was the server can start up more properly and "build" all bases before the first players get in ..
* /
LOCK_ON_RESTART = "false";

/ *
I would recommend using USE_RESTART_TIME_IN_M = "true"; instead of USE_RESTART_FIXED_TIME_ARRAY
* /
USE_RESTART_TIME_IN_M = "false";

/ *
Restart time in minutes (default: 180min = 3 hours)
* /
RESTART_TIME_IN_M = 180;

/ *
diag_tickTime (starts with arma3server.exe), time (starts with mpmission init)
* /
TIME_FUNCTION_USED = "diag_tickTime";

USE_RESTART_FIXED_TIME_ARRAY = "true";
RESTART_TIMES [] = {/ * {hour, minute} .. put in the times when your server is supposed to restart (real time). * /
{00,00},
{02.00},
{04.00},
{06.00},
{08,00},
{10,00},
{12,00},
{14,28},
{16,00},
{18,00},
{20,00},
{22,00}
};

USE_SHUTDOWN = "false";
SERVER_END_FUNCTION = "#restartserver"; / * SERVER_END_FUNCTION -> #shutdown or #restartserver * /
RESTART_WARNING_SOUND = "air_raid"; / * for example: Alarm or air_raid * /

LOCK_MIN_BEFORE_SHUTDOWN = 5; / * Locks the server x min before it gets shutdown * /
RESTART_IN_X_ARRAY [] = {15,10,5,4,3,2,1}; / * Announce the restart x mins before it happens (x stands for each number) * /
};

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.