• 0
Magn

Having a serious problem

Question

Hello Exile community!

Im currently facing a serious issue where players can't enter vehicles, open doors. Well they can, it just takes a very very long time.

Over the past few days i've been trying to fix this issue on my own. But so far haven't found a solution.

 

I currently use the following mods:

CUP, CUP Vehicles, CUP Terrains Core, CUP Terrains Maps, CUP Weapons, NIARMS, Extended Base Mod. extDB3, Exile, ExileServer, infistar exile with apps and territory management.

I also have DMD_buildingReplacer for Chernarus

I've tried changing the configs to use dynamic simulation instead of normal simulation. I've also tried to change the same with our server objects.

 

Any help is appriciated!

Share this post


Link to post
Share on other sites

11 answers to this question

  • 0

Kool! You're welcome!  I am glad you got it fixed.  That was one of my suggestions.  I would advise that you examine your current number of AI, AI missions, as well as building variable too.

If you're not careful, you will be right back again with the same problem!

 

Good luck with things!

:)

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.