• 0
TroyT

Buggy Vehicle Simulation

Question

One of my servers is a hybrid REBORN server, which is obviously problematic after a couple of Arma/Exile updates.  The issue at hand right now is that a couple of vehicles appear to be spawning is as simple objects.  specifically, these:
 

Exile_Car_BTR40_MG_Green - MG muzzle flash always on, red "fist" logo present

Exile_Car_BTR40_MG_Camo - MG muzzle flash always on, red "fist" logo present

Exile_Car_BTR40_Green - Headlight wonky, red "fist" logo present

Exile_Car_BTR40_Camo - Headlight wonky, red "fist" logo present

Exile_Chopper_Huey_Green - rotors don't move, rotor blur always present

Exile_Chopper_Huey_Desert - rotors don't move, rotor blur always present

Exile_Chopper_Huey_Armed_Green - rotors don't move, rotor blur always present

Exile_Chopper_Huey_Armed_Desert - rotors don't move, rotor blur always present

 

If anyone can give a clue where to look, I'd appreciate it.  JohnO has some simulation scripting in the Reborn package, but they seem to be related only to AI cleanup.

ArmA_3_Screenshot_2018_04.25_-_09_49_58_41.png

ArmA_3_Screenshot_2018_04.25_-_09_30_29_57.png

 

This may also be related to issues that we're having with igiload crates disappearing from vehicles and R3F towed vics disappearing as well.  There are a lot of scripts running on this guy.

 

Edited by TroyT

Share this post


Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.