Mr. Groove

When placing a wall Q and E are not working (even leaning doesn't work then)

3 posts in this topic

Weirdest thing ever.....

Exile 1.04:

On my Exile server a guy tried to build a base on a certain allowed location.  After placing the flag and building his base he encountered the problem that on some spots in his base he couldn't press Q and E anymore when placing a wall (also leaning didn't work anymore). When he got out of his base he finally could move with Q and E again.

As server owner I logged in as an admin (with Infistar). It seemed I didn't have that problem, because I could build the wall  in his base (after being granted) and turned it with Q and E. (also leaning with Q and E worked fine).

After that I re logged as a normal player. When I tried to place a wall in his base and tried to turn it with Q and E, I couldn't do it either!! WOOT!! Even the Leaning with Q and E didn't work......

So as admin it works fine, no problems, but after re logging as a normal player I had the same problem as the player.

I tried to build on several spots and other bases as admin and as a player, no problems with Q and E whatsoever, but only this guy (and all others that try to build in his base) seem(s) to have this problem on that spot. Maybe some Indians buried there?????

What could be wrong here? Anyone having the same issue?

Like to hear.


Mr. Groove


Edited by Mr. Groove

Share this post

Link to post
Share on other sites

Thanks for the answer MetalHead!

this makes sense, allthough I find this quite remarkable, since a base owner shouldn’t have to have this issue. Think Infi should rebuild that script. 

I will contact him, allthough I think he will read this aswell..


Mr. Groove

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.