• 0
merm8

Error: Server not loaded yet | Loot Tables

Question

I recently created my own server and started doing some work on the loot tables and vehicles in the config.cpp. After I tried to start it up when I did most of my work it first came up with an error "file exile_server_config/config.cpp, line6446: /cfgBuildings/: Missing '}'. So I tried different things to fix it by putting three }; at the bottom worked but gave me the error "Error: Server not loaded yet". Now I quited literally did what it asked and it still doesn't work. I hope someone can help me.

config.cpp
https://pastebin.com/htsEKFUG

loot.hpp
https://pastebin.com/vnweteDQ

20180521042754_1.jpg

Edited by merm8

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Could be in your "loot.hpp" but it's not provided here.

I don't really know if the  problem is here,  you have an 'alone' closed curly bracket at line 6348 but i think you should be able to connect to the server even with that. This error message look like a time-out login but why (edit: because of a time-out start server)  ?

It shoul be better to provide your full rpt logs.

(please excuse me for my google english)
Edited by VipWip

Share this post


Link to post
Share on other sites
  • 0

I found the issue, it was in the Loot.hpp it was missing two }; thank you for your time regardless. If anyone wants I really am going to need some help setting up the loot tables. I kinda understand how it works, but not well enough. And if anyone has links to possible RHS GREF/USAF/UFRF, NIArms All In One or TRYK Multiplay loot tables I would really appreciate that!

Share this post


Link to post
Share on other sites
  • 0

Nice.
i could connect to my 'debug' dedi with your cpp && without your #include hpp.loot

Well done !

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.