• 0
Ralph G

Virtual Garage Spawn

Question

Hi, I'm having a major issue with the spawning of vehicles within my territory from the virtual garage. It seems the spawn is random and usually 2/5 times a vehicle will be retreived and spawn on top of a structure or other building, which destroys the vehicle(s) and causes a big mess.

I've been searching files and forums for an answer to solve this problem. Maybe add a script to the config to set a fixed spawn?

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

post rpt + extdb + customcodes.

spawning a vehicle on structures like wood or any strutcures (beside of concrete) is a problem since day one (unless, i didn't got the catch).

Share this post


Link to post
Share on other sites
  • 0

@WURSTKETTE I'll see about getting you that information. I solved the problem by building on a flat plot of land a territory just for a garage. It's about 360m from my main base so not that bad. Many many quadbikes.

You would figure this is an important issue they would want to fix since it destroys people's vehicles and causes a random bombing of vehicles upon your base.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.