Sebas

Probleme server

13 posts in this topic

Hi everyone. I have a small problem.I created a server on my home pc. The server is running well, my steam port and server port on my router and my firewall is open. 2302-2305 and 70000-70030. I am on windows 10, I use MYSQL only. My problem is that I do not see it online for the public. Thank you for your help.

Share this post


Link to post
Share on other sites
Advertisement

Yes everything is open as you are here and still nothing online.

Share this post


Link to post
Share on other sites

If you are able to fully connect to the server thru LAN then I am left to assume it is a porting issue.

Share this post


Link to post
Share on other sites

which one would it be? 2302-2306 open, 2700-27030 open, you made me open 2344-2345 for BE. Firewall open too.

Share this post


Link to post
Share on other sites

I followed the tutorial exile 1.0.4.  

 

Share this post


Link to post
Share on other sites

I am not at your computer, I can not physically setup your server for you. i can only point you in the right direction of where to start looking for your problem. You could be making a mistake with your ports and the type of port you have it set to.

Share this post


Link to post
Share on other sites

and with teamviewer could you help me?

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.