Brunk

Server crash after 1 hour

5 posts in this topic

Hi @Brunk, I'm just having a read through the RPT but can you provide some more information;

- Is this a dedicated environment?

- Is this a new Exile server you can't get working or something that was working and is now broken?

- Other than the mods I can see loaded at startup, can you elaborate on how you have the server configured beyond a vanilla Exile server such as roaming AI etc?

I'm sure I'll have other questions but that's the first stuff that comes to mind.

Share this post


Link to post
Share on other sites
Advertisement

1. its dedicated box

2. im currently reinstalling everything from scratch, it was server that worked on vanilla, problems started when i modified slightly dms, zcp, and ryan zombies to remove exploding zombies, launchers from ai, military vehicles at missions and missions itself (ie ifrit steal)

3. roaming ai is disabled cant remember everything.

Share this post


Link to post
Share on other sites

You're trying to write something custom to database with broken syntax
 

19:08:32 Error in expression <ield = _fields select _i;
if ((typeName _field) isEqualTo "SCALAR") then 
{
_fie>
19:08:32   Error position: <_field) isEqualTo "SCALAR") then 
{
_fie>
19:08:32   Error Undefined variable in expression: _field
19:08:32 File exile_server\code\ExileServer_util_extDB2_createMessage.sqf, line 19
19:08:32 Error in expression <ield = _fields select _i;
if ((typeName _field) isEqualTo "SCALAR") then 
{
_fie>
19:08:32   Error position: <_field) isEqualTo "SCALAR") then 
{
_fie>
19:08:32   Error Undefined variable in expression: _field
19:08:32 File exile_server\code\ExileServer_util_extDB2_createMessage.sqf, line 19

You also have an error in your ZCP
 

19:15:24 Error in expression <ryall_mcamo";
private _ZCP_CDG_rocket = _ZCP_CDG_launcher call DMS_fnc_selectMag>
19:15:24   Error position: <_ZCP_CDG_launcher call DMS_fnc_selectMag>
19:15:24   Error Undefined variable in expression: _zcp_cdg_launcher
19:15:24 File x\addons\ZCP\functions\fn_createDMSGroup.sqf [ZCP_fnc_createDMSGroup], line 48

 

Share this post


Link to post
Share on other sites

Problem somehow fixed itself when i reverted back to 1.0.4 and set up linux to not close arma3server process (because it was eating resources)

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.