• 0
Sign in to follow this  
MickScandalous

Server restarting after a few minutes

Question

Hello all,

I have a running server but after a few minutes it just shuts down. Im not sure why this is happening. the log is simply saying 

https://pastebin.com/jrgKPurM

 

i cant tell what is happening

I am using infistar but have disabled the shutdown vie the config and it continues to happen

please any help is good

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

can you post the .rpt? 

are you running infistar?  and if so, do you have a valid license?  and if so, have you put the IP address for the server in your profile with infistar?

Share this post


Link to post
Share on other sites
  • 0

Hey thanks for the quick reply, but I did figure it out. I did not save the changes to disable the infistar auto restart. It has been running now after disabling and "saving" the changes. If i have any further issues i will update this. 

TLDR is two server restarts systems seemed to be conflicting and causing it to restart in 3 minutes instead of 3hrs

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.