Sign in to follow this  
NeverAgain

[Solved]Db problem

2 posts in this topic

Hi im back to edit new server on my pc but i have problem with db.. please help and big thanks :-)

[05:40:20:804100 +02:00] [Thread 2392] extDB2: Database Type: MySQL
[05:40:20:941100 +02:00] [Thread 2392] extDB2: Database Session Pool Started
[05:40:20:954100 +02:00] [Thread 2392] extDB2: SQL_CUSTOM_V2: Loading Template Filename: D:\ArmaServer\Server\@ExileServer\extDB\sql_custom_v2\exile.ini
[05:40:20:955100 +02:00] [Thread 2392] extDB2: SQL_CUSTOM_V2: Version 12 Detected, Latest Version 12 Available
[05:42:37:327100 +02:00] [Thread 2392] extDB2: SQL_CUSTOM_V2: Error StatementException: MySQL: [MySQL]: [Comment]: mysql_stmt_execute error    [mysql_stmt_error]: Field 'assigned_items' doesn't have a default value    [mysql_stmt_errno]: 1364    [mysql_stmt_sqlstate]: HY000    [statemnt]: INSERT INTO player SET account_uid = ?, name = ?
[05:42:37:327100 +02:00] [Thread 2392] extDB2: SQL_CUSTOM_V2: Wiping Statements + Session
[05:42:37:327100 +02:00] [Thread 2392] extDB2: SQL_CUSTOM_V2: Error: UniqueID: 1 Input String: createPlayer:xxxxxxxxxxxxxxxxx:Libor

 

Edited by NeverAgain

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.