• 0
Sign in to follow this  
Followers 0
RolandDeschain

Controls stopped working completely!

Question

Posted (edited)

I'm somewhat new to dedicated servers, so apologies in advance if I need careful explanation. I installed Exile to my dedicated and have been using it with TADST. In the past my server had no issue with controls, but every time I launch the mission everything loads fine and I get into the server to find that the mouse and keyboard have stopped working. I can't reach the escape menu when hitting escape. My camera spawns directly on the ground in the grass and wont respond to anything.  I've seen that on other servers but usually I can hit escape and force respawn.  Currently, that option is no longer available. Has anybody else encountered this? Any advice would be greatly appreciated! Thank you.

-Tried fix: binding the player menu to an alternative key as well as the escape key, no luck.

Edited by RolandDeschain

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

1. take a look at TADST command line and look for profiles=*something, prolly SC* (if it is not there add: profiles=*name of the folder you want your .rpt files to be generated*

2. open server folder and look for *something, prolly SC* folder and open it (or if you added your *name of the folder you want your .rpt files to be generated*, than look in that folder

3. in that folder find .rpt with the newest date and upload it somewhere (pastebin or whatever)

4. paste link to uploaded .rpt here and post it in a reply

5. ditch TADST and start using batch (TADST seems like it makes things easier at the begining, but later on you realize its only limiting you administrating your server), you can find various server start batch files around, there is one in this guide among the rest of the files if I am not mistaken.

 

Share this post


Link to post
Share on other sites
  • 0

Posted (edited)

Hello @RolandDeschain,

 

"...the mouse and keyboard have stopped working..." 

"...wont respond to anything..."

This describes a LOCKED PC!  You never stated that you could 'tab out' to anything else.

 

What you're saying is like I just bought a car and it runs fine until I open a door, then the car dies.  Possible though HIGHLY UNLIKELY.

To my 16+ years knowledge of ARMA, OFP -> ARMA 3, there is NOTHING in the product line  that can cause your keyboard/mouse 'not to work'.

 

What can cause this though?

A virus

A corrupt version of ARMA on the CLIENT'S PC

A corrupt version of the OS on the CLIENT'S PC

Hardware/software issues on the CLIENT PC

A 'bad' script that runs on the Client PC's in a loop as an example (ie - misconfigured server)

 

I also agree with @Brenner on ditching TADST  - VERY LIMITING!

 

I am 99.99% sure this has nothing to do with ARMA/Exile itself  DEFAULT ARMA WILL NOT LOCK YOUR PC!

 

Do this:  Connect to some other Exile server.  You can, but your server fails?  It is on YOUR server!  Hardware/software issue and there could be HUNDREDS of reasons why too!  DELETE ALL of the old ARMA/Exile, put NEW copies on as well as the DEFAULT Exile mission as a test!

It fails on every server?  Your client PC has issues!  Again, too many to go into.  Start with removing then re-installing ARMA/Exile.

 

Good luck!

:)

 

Edited by Z80CPU

Share this post


Link to post
Share on other sites
Advertisement
  • 0

@Z80CPU this appears like a standard broken server or db issue to me :D

Spoiler

I can't reach the escape menu when hitting escape. My camera spawns directly on the ground in the grass and wont respond to anything.

 

Share this post


Link to post
Share on other sites
  • 0

Nah...you can TAB out when this happens.  According to him, "...wont respond to anything...", he has something else going on.  You're correct though, 99% of the time looking at the grass/ground is a DB issue.  But he stated that his PC is basically 'locked up'.  This does not occur with the DB issue and you can use your keyboard and mouse.

I suspect that he did not give us 'full details' on the matter at hand...

;)

Share this post


Link to post
Share on other sites
  • 0

a admin did not like him en click on Freeze from infiSTAR :D

 

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.