IIIDaemon

Exile, Esseker, Base Game Corruption

5 posts in this topic

..Recently installed the Exile-Esseker Mod(s) and have since noticed several problems.. I am by no means an expert but i have played Arma3 >2600hrs, mostly WasteLand & KOTH.. since Install I am no longer able to join/connect to any WasteLand or KOTH servers due to modified game file(s)... I have 'UnLoaded' ALL Mod files and still no luck.. in fact even once ALL Mod files have been UnLoaded the Exile (lack of a better term) Splash Screen still loads 'While' attempting to connect/join the WasteLand and/or KOTH servers.. when originally installing the Exile-Esseker Mods I don't remember any notification of risk of corruption nor any notification that once these mods were installed I would not be able to play on any other server.., Also while playing the Exile-Esseker game/mod and i have continuous Graphic and Audio problems, again Never before experience in the 2600hrs while playing either WasteLand or KOTH.. please advise, particularly on the corruption issue..

.

IIIDaemon

 

Share this post


Link to post
Share on other sites

Sounds weird, definitely not an Exile problem. If you have unloaded all the mods there is no possibility that they still affect the game. You must have a weird problem with your system. Verify the game files with steam, check that you have unloaded all the mods in Arma 3 Launcher.

Share this post


Link to post
Share on other sites
Advertisement
12 minutes ago, El Rabito said:

Sounds weird, definitely not an Exile problem. If you have unloaded all the mods there is no possibility that they still affect the game. You must have a weird problem with your system. Verify the game files with steam, check that you have unloaded all the mods in Arma 3 Launcher.

 ..are you Affiliated with Exile/Esseker or just another user, no offense but i'm not looking for random opinions..

.

IIIDaemon

Share this post


Link to post
Share on other sites

Well i have over 5k hours in Arma 3, and over 20 years experience with PC's. I know what iam talking about ;-)
And no offense, most the of the time the problem is sitting in front of the screen :P

Edited by El Rabito

Share this post


Link to post
Share on other sites

Hello @IIIDaemon,

Define "Graphic and Audio problems".

Define "I have 'UnLoaded' ALL Mod files".

How do you know this?  "since Install I am no longer able to join/connect to any WasteLand or KOTH servers due to modified game file(s)".

Does the above mean you can connect to OTHER servers fine?

Do you have the 'file patching' turned off?  If so, how do you KNOW this?

What program/how are you trying to connect to these servers/start ARMA?

Have you uninstalled ARMA and re-installed FROM STEAM or verified the ARMA files via Steam?

Have you tried and what happened when you tried to connect to any Bohemia server?

Can you play a SP mission/the campaign?

The Bohemia launcher will provide you with it's log files via the menu in the upper right of the program, post those in a spoiler.

 

Mods DO NOT CORRUPT ANYTHING  unless they have a DLL with them, then you run this risk!  Each mod resides in it OWN FOLDER.  Now, if you used some 'installation' program, well, that would be a different story.  You may have just infected yourself with a virus.  NEVER EVER install ANYTHING from 'unknown' places!  Install ARMA stuff from Steam or ARMAHolic.Com ONLY!

Unlike @El Rabito, I have 10k+ hours in ARMA 3 alone, started with OFP and have a 35+ year career, as an IT tech, and I concur with him in his assessment.  Sadly, most of the time it is a 'self-inflected injury'.

There is the possibility that you have a hardware issue going on.  Delete EVERYTHING related to ARMA and reinstall.  This will help determine if you do have a hardware/virus/OS issue.  Notice, I said to delete EVERYTHING related to ARMA!  Reinstall ARMA, then connect to a Bohemia server and see what happens.  Also, it never hurts to run a virus scan too.

:)

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.