• 0
Sign in to follow this  
Followers 0
El Rabito

All NPC's spawn without Scopes (DMS,A3XAI)

Question

Posted (edited)

Hey guys, i have a super weird problem. NPC's from DMS and A3XAi are not spawning with any scopes, no matter what i try.
I deleted and tried again without: Ravage, NIArmsRHScompat, RHS_Grenade_Exile_Fix, still the same problem.

The config for DMS and A3XAI are fine, no RPT errors that would give me any information about that problem.
And everything else is working fine so far!

Iam running DMS + A3XAI,VCOMAI but i removed them for testing, and still the same issue.  Anyone has an idea what could cause this issue ?
I removed the stuff step by step to debug this problem, but no difference.

-mod=@CBA_A3;@exile;@Ravage;Kart;Mark;Heli;@chernarus_2035;@CUP_Terrains_Core;@Enhanced_Movement;@RHSAFRF;@RHSUSAF;@NIArms;@TRYK;@Blastcore;@Extended_Base_Mod;@RHSGREF;@RHSSAF;@DualArms;@Extended_Survival_Pack;@NIArmsRHScompat;@RHS_Grenade_Exile_Fix 

-servermod=@exileserver;@infiSTAR_Exile;@A3XAI;@ENIGMA;@AdvancedTowing;@VE_RFX

RPT: https://pastebin.com/MiJvtEXt


Greetings

Edited by El Rabito

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

Found the problem, there is one/or more scopes in RHS or NiArms that breaks the whole thing :308695689708437513:

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, El Rabito said:

Found the problem, there is one/or more scopes in RHS or NiArms that breaks the whole thing :308695689708437513:

i would recommend leaving it default incase you decide to remove the tons of mods you are using

Share this post


Link to post
Share on other sites
Advertisement
  • 0
11 minutes ago, hogansheroes said:

i would recommend leaving it default incase you decide to remove the tons of mods you are using

Default is boring, and it's not much ^^ Barely any mods on the server :D

Share this post


Link to post
Share on other sites
  • 0

:D Forgot to add /s

It's working nice so far, server takes a bit longer for restarts, otherwise i don't see a problem with "many" mods. If you look at the popular exile server 10+ mods is normal. And iam using common mods, nothing exotic :)

Share this post


Link to post
Share on other sites
  • 0
16 minutes ago, El Rabito said:

:D Forgot to add /s

It's working nice so far, server takes a bit longer for restarts, otherwise i don't see a problem with "many" mods. If you look at the popular exile server 10+ mods is normal. And iam using common mods, nothing exotic :)

maybe true man but everyones diffrent well if its only a new server wait to you get the bases built on it and so then you will see a big diffrence. 

Goodluck with the server

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.