• 0
Sign in to follow this  
Followers 0
JR_Walker

Create Game screen

Question

Hello Folks,

I recently installed 1.0.4 server on my local PC.  It’s working great.  I connect to it via the Direct Connect option of the A3Launcher with IP of 127.0.0.1.
However, whenever I connect, a Create Game screen is displayed.  I would think the allowedVoteCmds[]= {}; in Config.cfg would bypass this screen.
Below is the screen shot of the Create Game screen and a copy of my Config.cfg file.  Any suggestions as to how I can bypass the Create Game screen? (google has not been my friend on this one).

 https://imgur.com/wpfTLgX

Spoiler

hostname                            = "JRWEXILE (1.0.4|1.80)";
password                             = "";
passwordAdmin                          = "----";
serverCommandPassword                = "----";
logFile                                = "server.log";
verifySignatures                       = 1; // Do NOT use verifySignatures=2! It costs too many FPS
BattlEye                            = 1;
requiredBuild                         = 143869; // 1.80 stable
allowedLoadFileExtensions[]         = {:};
allowedPreprocessFileExtensions[]     = {"sqf"};
allowedHTMLLoadExtensions[]         = {"html"};
motdInterval                         = 5;
maxPlayers                             = 5;
voteMissionPlayers                     = 9999;
voteThreshold                         = 1;
allowedVoteCmds[]                     = {};
allowedVotedAdminCmds[]                = {};
disableVoN                            = 0;
vonCodecQuality                     = 30;
persistent                            = 1;
kickDuplicate                         = 1;
equalModRequired                     = 0;
kickClientsOnSlowNetwork            = 0;
timeStampFormat                     = "short";
onUserConnected                     = "";
onUserDisconnected                     = "";
doubleIdDetected                     = "";
onUnsignedData                         = "kick (_this select 0)";
onHackedData                         = "kick (_this select 0)";
onDifferentData                     = "kick (_this select 0)";
motd[]                                 = {"Welcome to Arma 3 Exile Mod!", "www.exilemod.com", "Enjoy your stay!" };

class Missions
{
    class Exile
    {
        template = Exile.Tanoa;  // Exile.Namalsk, Exile.Altis, Exile.Malden, ExileEscape.Altis, ExileEscape.Tanoa

        // do NOT use custom difficulties!
        // Use either ExileRegular or ExileHardcore
        // or you will break Exile!
        difficulty = "ExileRegular";
    };
};
 

Thanks!

Share this post


Link to post
Share on other sites

2 answers to this question

  • 1
20 hours ago, JR_Walker said:

Hello Folks,

I recently installed 1.0.4 server on my local PC.  It’s working great.  I connect to it via the Direct Connect option of the A3Launcher with IP of 127.0.0.1.
However, whenever I connect, a Create Game screen is displayed.  I would think the allowedVoteCmds[]= {}; in Config.cfg would bypass this screen.
Below is the screen shot of the Create Game screen and a copy of my Config.cfg file.  Any suggestions as to how I can bypass the Create Game screen? (google has not been my friend on this one).

 

 https://imgur.com/wpfTLgX

  Reveal hidden contents

hostname                            = "JRWEXILE (1.0.4|1.80)";
password                             = "";
passwordAdmin                          = "----";
serverCommandPassword                = "----";
logFile                                = "server.log";
verifySignatures                       = 1; // Do NOT use verifySignatures=2! It costs too many FPS
BattlEye                            = 1;
requiredBuild                         = 143869; // 1.80 stable
allowedLoadFileExtensions[]         = {:};
allowedPreprocessFileExtensions[]     = {"sqf"};
allowedHTMLLoadExtensions[]         = {"html"};
motdInterval                         = 5;
maxPlayers                             = 5;
voteMissionPlayers                     = 9999;
voteThreshold                         = 1;
allowedVoteCmds[]                     = {};
allowedVotedAdminCmds[]                = {};
disableVoN                            = 0;
vonCodecQuality                     = 30;
persistent                            = 1;
kickDuplicate                         = 1;
equalModRequired                     = 0;
kickClientsOnSlowNetwork            = 0;
timeStampFormat                     = "short";
onUserConnected                     = "";
onUserDisconnected                     = "";
doubleIdDetected                     = "";
onUnsignedData                         = "kick (_this select 0)";
onHackedData                         = "kick (_this select 0)";
onDifferentData                     = "kick (_this select 0)";
motd[]                                 = {"Welcome to Arma 3 Exile Mod!", "www.exilemod.com", "Enjoy your stay!" };

class Missions
{
    class Exile
    {
        template = Exile.Tanoa;  // Exile.Namalsk, Exile.Altis, Exile.Malden, ExileEscape.Altis, ExileEscape.Tanoa

        // do NOT use custom difficulties!
        // Use either ExileRegular or ExileHardcore
        // or you will break Exile!
        difficulty = "ExileRegular";
    };
};
 

Thanks!

Do you have -autoInit in your launch parameters? 

Share this post


Link to post
Share on other sites
  • 0

Thanks @StokesMagee!

I did.  However, I modified my start to have quotes around the parameters and its working now.  Thanks for pointing me to the .bat file.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.