Sign in to follow this  
NeverAgain

[Solved]Please help

13 posts in this topic

17:17:07 "<infiSTAR.de> infiSTAR was already started! Make sure that your mission is not looping due to config errors.."
17:17:07 "<infiSTAR.de> You need to restart your server properly to start infiSTAR. Just restarting the mission does not work." 
17:17:08 Warning Message: No entry 'bin\config.bin/CfgWorlds.Chernarus_2035'.
17:17:08 Warning Message: No entry '.gridNumbersOverLines'.
17:17:08 Warning Message: '/' is not a value
17:17:08 Warning Message: No entry '.centerPosition'.
17:17:08 Warning Message: []: '/' not an array
17:17:08 Cannot evaluate '' - no file
17:17:08 Warning Message: []: '/' not an array
17:17:08 Cannot evaluate '' - no file
17:17:08 Warning Message: No entry 'bin\config.bin/CfgWorlds.Chernarus_2035'.
17:17:08 Warning Message: No entry '.gridNumbersOverLines'.
17:17:08 Warning Message: '/' is not a value
17:17:08 Warning Message: No entry '.centerPosition'.
17:17:08 Warning Message: []: '/' not an array
17:17:08 Cannot evaluate '' - no file
17:17:08 Warning Message: []: '/' not an array
17:17:08 Cannot evaluate '' - no file
17:17:08 "AVS - World Detected: Chernarus_2035"
17:17:08 "AVS - Hooked ExileServer_object_player_createBambi to redirect to AVS\hooks\AVS_player_createBambi.sqf | Was pointing to Custom\Humanity\createBambi.sqf"
17:17:08 "AVS - Hooked ExileServer_object_player_database_load to redirect to AVS\hooks\AVS_player_database_load.sqf | Was pointing to Custom\Humanity\database_load.sqf"
17:17:08 "AVS - Hooked ExileServer_object_vehicle_createNonPersistentVehicle to redirect to AVS\hooks\AVS_createNonPersistentVehicle.sqf | Was pointing to exile_server\code\ExileServer_object_vehicle_createNonPersistentVehicle.sqf"
17:17:08 "AVS - Hooked ExileServer_object_vehicle_createPersistentVehicle to redirect to AVS\hooks\AVS_createPersistentVehicle.sqf | Was pointing to exile_server\code\ExileServer_object_vehicle_createPersistentVehicle.sqf"
17:17:08 "AVS - Hooked ExileServer_object_vehicle_database_insert to redirect to AVS\hooks\AVS_vehicle_database_insert.sqf | Was pointing to exile_server\code\ExileServer_object_vehicle_database_insert.sqf"
17:17:08 "AVS - Hooked ExileServer_object_vehicle_database_update to redirect to AVS\hooks\AVS_vehicle_database_update.sqf | Was pointing to Custom\protect\ExileServer_object_vehicle_database_update.sqf"
17:17:08 "AVS - Hooked ExileServer_object_vehicle_database_load to redirect to AVS\hooks\AVS_vehicle_database_load.sqf | Was pointing to Custom\protect\ExileServer_object_vehicle_database_load.sqf"
17:17:08 "AVS - Hooked ExileServer_system_database_connect to redirect to AVS\hooks\AVS_system_database_connect.sqf | Was pointing to exile_server\code\ExileServer_system_database_connect.sqf"
17:17:08 "AVS - Hooked ExileServer_world_initialize to redirect to AVS\hooks\AVS_world_initialize.sqf | Was pointing to exile_server\code\ExileServer_world_initialize.sqf"
17:17:08 "AVS - Rearm system active."
17:17:08 "AVS - Refuel system active."
17:17:08 "AVS - Fill Canister Active."
17:17:08 "AVS - Initialized."
17:17:08 "arma3/BIS_fnc_log: [preInit] AVS_fnc_preInit (5.00107 ms)"
17:17:08 "arma3/BIS_fnc_log: [preInit] BIS_fnc_getServerVariable (0 ms)"
17:17:08 [8734,56.153,0,"XEH: PreInit started. v3.7.1.180604"]
17:17:09 [8734,56.32,0,"XEH: PreInit finished."]
17:17:09 "arma3/BIS_fnc_log: [preInit] CBA_fnc_preInit (167 ms)"
17:17:09 "arma3/BIS_fnc_log: [preInit] ExileClient_fnc_preInit (137.001 ms)"
Attempt to override final function - exileserver_object_player_createbambi
Attempt to override final function - exileserver_object_player_database_load
Attempt to override final function - exileserver_object_vehicle_createnonpersistentvehicle
Attempt to override final function - exileserver_object_vehicle_createpersistentvehicle
Attempt to override final function - exileserver_object_vehicle_database_insert
Attempt to override final function - exileserver_object_vehicle_database_load
Attempt to override final function - exileserver_object_vehicle_database_update
Attempt to override final function - exileserver_system_database_connect
Attempt to override final function - exileserver_world_initialize
17:17:09 "ExileServer - Server is loading..."
17:17:09 Client: Nonnetwork object d5b5bf00.
17:17:09 "ExileServer - Installed extDB2 version: 71"
17:17:09 "ExileServer - extDB2: Error extDB2 is already setup & locked !!!"
17:17:09 "AVS - Database connection error!"
17:17:09 "AVS - Database Error: Error extDB2 is already setup & locked !!!"
17:17:09 "ExileServer - Check your server rpt for errors, your mission might be stuck a loop restarting" 

Please how to fix this? In my pc server no problem with this,but now i have this problem on server provider. Big thanks for HELP !

Edited by NeverAgain

Share this post


Link to post
Share on other sites
Advertisement
16 minutes ago, NeverAgain said:
  1. 17:35:57 Warning Message: Addon 'exilez' requires addon 'Ryanzombies'
  2. Addon 'exilez' requires addon 'Ryanzombies'
  3. 17:35:57 Warning Message: Addon 'exilez' requires addon 'ryanzombiesfunctions'
  4. 17:35:57 Warning Message: Addon 'exilez' requires addon 'Ryanzombiesanims'
  5. 17:35:57 Warning Message: Addon 'exilez' requires addon 'Ryanzombiesfaces'
  6. 17:35:57 Warning Message: Addon 'rzinfection' requires addon 'Ryanzombies'

Ryan zombies is not loading..

 

17:36:15 Warning Message: No entry 'bin\config.bin/CfgWorlds.Chernarus_2035'.

Chernarus_2035 is not loading, fixing this will fix your server.

Edited by StokesMagee
  • Like 1

Share this post


Link to post
Share on other sites
12 minutes ago, StokesMagee said:
  1. 17:35:57 Warning Message: Addon 'exilez' requires addon 'Ryanzombies'
  2. Addon 'exilez' requires addon 'Ryanzombies'
  3. 17:35:57 Warning Message: Addon 'exilez' requires addon 'ryanzombiesfunctions'
  4. 17:35:57 Warning Message: Addon 'exilez' requires addon 'Ryanzombiesanims'
  5. 17:35:57 Warning Message: Addon 'exilez' requires addon 'Ryanzombiesfaces'
  6. 17:35:57 Warning Message: Addon 'rzinfection' requires addon 'Ryanzombies'

Ryan zombies is not loading..

 

17:36:15 Warning Message: No entry 'bin\config.bin/CfgWorlds.Chernarus_2035'.

Chernarus_2035 is not loading, fixing this will fix your server.

But why? I have Ryanzombies in startup parameters. And how fix Chernarus?

My startup is :

./arma3server -ip=217.11.249.83 -port=27125 -profiles=/hlserver/27125 -name=arma3 -cpuCount=3 -config=server.cfg -cfg=arma3.cfg -world=empty -autoinit -mod=@Exile -mod=@CBA_A3 -mod=@CUP_Terrains_Core -mod=@Chernarus_2035 -mod=@CUP_Units -mod=@CUP_Vehicles -mod=@CUP_Weapons -mod=@ArmA2_Sounds_For_ArmA3 -mod=@ArmA2_Animations_To_ArmA3 -mod=@Extended_Survival_Pack -mod=@Extended_Items_Exile -mod=@Survivors_Apocalypse_Overhaul -mod=@mozzie -mod=@Ryanzombies -mod=@RZInfection -mod=@walker_A3_vehicles -mod=@Pook -servermod=@ExileServer -servermod=@infiSTAR_Exile

 

Share this post


Link to post
Share on other sites
11 minutes ago, NeverAgain said:

But why? I have Ryanzombies in startup parameters. And how fix Chernarus?

My startup is :


./arma3server -ip=217.11.249.83 -port=27125 -profiles=/hlserver/27125 -name=arma3 -cpuCount=3 -config=server.cfg -cfg=arma3.cfg -world=empty -autoinit -mod=@Exile -mod=@CBA_A3 -mod=@CUP_Terrains_Core -mod=@Chernarus_2035 -mod=@CUP_Units -mod=@CUP_Vehicles -mod=@CUP_Weapons -mod=@ArmA2_Sounds_For_ArmA3 -mod=@ArmA2_Animations_To_ArmA3 -mod=@Extended_Survival_Pack -mod=@Extended_Items_Exile -mod=@Survivors_Apocalypse_Overhaul -mod=@mozzie -mod=@Ryanzombies -mod=@RZInfection -mod=@walker_A3_vehicles -mod=@Pook -servermod=@ExileServer -servermod=@infiSTAR_Exile

 

 :bug2:

 

./arma3server -ip=217.11.249.83 -port=27125 -profiles=/hlserver/27125 -name=arma3 -cpuCount=3 -config=server.cfg -cfg=arma3.cfg -world=empty -autoinit -mod=@Exile;@CBA_A3;@CUP_Terrains_Core;@Chernarus_2035;@CUP_Units;@CUP_Vehicles;@CUP_Weapons;@ArmA2_Sounds_For_ArmA3;@ArmA2_Animations_To_ArmA3;@Extended_Survival_Pack;@Extended_Items_Exile;@Survivors_Apocalypse_Overhaul;@mozzie;@Ryanzombies;@RZInfection;@walker_A3_vehicles;@Pook -servermod=@ExileServer;@infiSTAR_Exile

Don't forget linux is case sensitive...

  • Like 1

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.