• 0
Sign in to follow this  
SonGoku

Dispatching hasPlayerRequest for session

Question

Hi guys. sometimes (or everytime) when anybody want to spawn he stuck in the ground and respawn not help. Once he respawned and selected a spawn, it will appear again after a server restart. Database not updating(maybe?) . What i need to do? If you see any other thing what i need fix on the server let me know :D

Thanks guys!!!

RTP: https://pastebin.com/2Mau1rM7

Quote
  1.  3:18:26 BEServer: registering a new player #1134361236
  2.  3:18:38 "[blckeagls] Functions Loaded"
  3.  3:18:38 "[blckeagls] debug mode settings:blck_debugON = false"
  4.  3:18:38 "[blckeagls] Loading Mission System using Parameters for Exile"
  5.  3:18:38 "[blckeagls] Configurations for Exile Loaded"
  6.  3:18:38 "[blckeagls] Loading Map-specific information"
  7.  3:18:38 "[blckeagls] Loading Map-specific settings with worldName = chernarus_2035 and modType = Exile"
  8.  3:18:38 "[blckeagls] Loading Mission Lists"
  9.  3:18:38 "[blckeagls] Loading Configuration Overides"
  10.  3:18:38 "[blckeagls] version 12-1-16  11:00 PM Build 6.45 Build 17 for mod = Exile Loaded in 60.194 seconds"
  11.  3:18:38 "blckeagls] waiting for players to join ----    >>>>"
  12.  3:18:46 Server: Object 0:0 not found (message Type_181)
  13.  3:18:46 Server: Object 0:0 not found (message Type_181)
  14.  3:18:46 Server: Object 0:0 not found (message Type_181)
  15.  3:18:46 Server: Object 0:0 not found (message Type_181)
  16.  3:18:46 Server: Object 0:0 not found (message Type_181)
  17.  3:18:46 Server: Object 0:0 not found (message Type_181)
  18.  3:18:47 "ExileServer - Player PlatycladusOrientalis (UID 76561198072584760) connected!"
  19.  3:18:47 "[blckeagls] Player Connected, loading mission system"
  20.  3:18:47 "[blckeagls] >>--- Completed initialization"
  21.  3:18:47 "[blckeagls] Generic Mission Timer started with _this [[""redCamp"",""resupplyCamp""],""Orange"",""OrangeMarker"",""orange"",1800,3600]"
  22.  3:18:47 "[blckeagls] Generic Mission Timer started with _this [[""medicalCamp"",""resupplyCamp""],""Green"",""GreenMarker"",""green"",900,1200]"
  23.  3:18:47 "[blckeagls] Generic Mission Timer started with _this [[""redCamp"",""resupplyCamp""],""Red"",""RedMarker"",""red"",300,600]"
  24.  3:18:47 "[blckeagls] Generic Mission Timer started with _this [[""default""],""Blue"",""BlueMarker"",""blue"",600,900]"
  25.  3:18:47 "----<< [blckeagls]  VEHICLE MONITOR STARTED  >>"
  26.  3:18:48 Server: Object 3:63 not found (message Type_121)
  27.  3:18:48 Server: Object 3:64 not found (message Type_121)
  28.  3:18:48 Server: Object 3:65 not found (message Type_121)
  29.  3:18:48 Server: Object 3:66 not found (message Type_121)
  30.  3:18:48 Server: Object 3:67 not found (message Type_121)
  31.  3:18:48 Server: Object 3:68 not found (message Type_121)
  32.  3:18:48 Server: Object 3:69 not found (message Type_121)
  33.  3:18:48 Server: Object 3:70 not found (message Type_121)
  34.  3:18:48 Server: Object 3:71 not found (message Type_121)
  35.  3:18:48 Server: Object 3:72 not found (message Type_121)
  36.  3:18:48 Server: Object 3:73 not found (message Type_121)
  37.  3:18:48 Server: Object 3:74 not found (message Type_121)
  38.  3:18:48 Server: Object 3:75 not found (message Type_121)
  39.  3:18:48 Server: Object 3:76 not found (message Type_121)
  40.  3:18:48 Server: Object 3:77 not found (message Type_121)
  41.  3:18:48 Server: Object 3:78 not found (message Type_121)
  42.  3:18:48 Server: Object 3:79 not found (message Type_121)
  43.  3:18:48 Server: Object 3:80 not found (message Type_93)
  44.  3:18:48 Server: Object 3:81 not found (message Type_121)
  45.  3:18:48 Error: Object(3 : 80) not found
  46.  3:18:48 (0:01:10) cba_versioning - cba - Version Mismatch! (Machine: R Alpha 1-1:1 (PlatycladusOrientalis) (PlatycladusOrientali
  47.  3:18:48 s) version: 3.8.0.180801, serverVersion: 3.7.0.180430, Level: 4)
  48.  3:18:49 "ExileServer - Starting session for 'PlatycladusOrientalis' with ID 'contryod'..."
  49.  3:18:49 "ExileServer - Dispatching hasPlayerRequest for session 'contryod'..."
  50.  3:18:50 a3\weapons_f\binocular\nvg_proxy.p3d: No geometry and no visual shape
  51.  3:18:50 exile_assets\model\exile_item_waterbottle_clean.p3d: No geometry and no visual shape
  52.  3:18:50 exile_assets\model\exile_item_xm8.p3d: No geometry and no visual shape
  53.  3:19:10 Ragdoll - loading of ragdoll source "Soldier" started.
  54.  3:19:10 Ragdoll - loading of ragdoll source "Soldier" finished successfully.
  55.  3:19:58 "ExileServer - Dispatching hasPlayerRequest for session 'contryod'..."
  56.  3:19:58 "ExileServer - hasPlayerRequest failed!"
  57.  3:19:58 "ExileServer - getPlayerUID returned an empty string!"
  58.  3:20:38 Client: Remote object 3:0 not found
  59.  3:20:38 "TCAGame/BIS_fnc_log: HandleDisconnect : R Alpha 1-2:1"
  60.  3:20:52 BEServer: registering a new player #1280945130
  61.  3:20:56 Server: Object 0:0 not found (message Type_181)
  62.  3:20:56 Server: Object 0:0 not found (message Type_181)
  63.  3:20:56 Server: Object 0:0 not found (message Type_181)
  64.  3:20:56 Server: Object 0:0 not found (message Type_181)
  65.  3:20:56 Server: Object 0:0 not found (message Type_181)
  66.  3:20:56 Server: Object 0:0 not found (message Type_181)
  67.  3:21:01 "ExileServer - Player PlatycladusOrientalis (UID 76561198072584760) connected!"
  68.  3:21:02 (0:03:24) cba_versioning - cba - Version Mismatch! (Machine: R Alpha 1-1:1 (PlatycladusOrientalis) (PlatycladusOrientali
  69.  3:21:02 s) version: 3.8.0.180801, serverVersion: 3.7.0.180430, Level: 4)
  70.  3:21:04 "ExileServer - Starting session for 'PlatycladusOrientalis' with ID 'lgoukfbq'..."
  71.  3:21:04 "ExileServer - Dispatching hasPlayerRequest for session 'lgoukfbq'..."
  72.  3:22:16 "ExileServer - Dispatching hasPlayerRequest for session 'lgoukfbq'..."
  73.  3:22:34 "ExileServer - Player: 'PlatycladusOrientalis' has no player UID. Arma/Steam sucks!."
  74.  3:22:47 "ExileServer - Dispatching hasPlayerRequest for session 'lgoukfbq'..."
  75.  3:23:03 "ExileServer - Dispatching hasPlayerRequest for session 'lgoukfbq'..."
  76.  3:23:07 Client: Remote object 4:0 not found
  77.  3:23:07 "TCAGame/BIS_fnc_log: HandleDisconnect : R Alpha 1-3:1"

 

servererror.png

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

3:22:34 "ExileServer - Player: 'PlatycladusOrientalis' has no player UID. Arma/Steam sucks!."

^ is a problem

 

but.. this may / may not fix your problem

 

Edited by StokesMagee

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.