• 0
Sign in to follow this  
SonGoku

Add market error

Question

Hi guys!

Every time when i wnat to add market addont to my server i got errors... i did everything what he wrote. But nothint. Im using The Exad addon--) this have custom CfgFunctions, CfgNetworkmessage etc. If im adding to Exad Networkmessage the text server will run but the addon not workin, if i create a new cfgnetworkmessage and function it wont start..... every time its missing some ), ;, etc.....

Here my descripton: Sometimes server missing one")" or ";" etc..

Now: 

ErrorMessage: File mpmissions\__cur_mp.Chernarus_2035\description.ext, line 100: '/CfgNotifications/RscTitles.': ')' encountered instead of '='

Can you offer me guys a market what can work with Exad?

  

reviveBleedOutDelay = 120;

showHUD[] =
{
    true,   // Scripted HUD (same as showHUD command)
    true,   // Vehicle + soldier info
    true,   // Vehicle radar
    true,   // Vehicle compass
    true,   // Tank direction indicator
    true,  // Commanding menu
    false,  // Group Bar
    true,   // HUD Weapon Cursors
    true   // Vehicle Panel (Required for GPS)
};

#include "config.cpp"

#include "CfgRemoteExec.hpp"
#include "infiSTAR_defines.hpp"
#include "infiSTAR_AdminMenu.hpp"
#include "infiSTAR_chat.hpp"
#include "infiSTAR_KeyBinds.hpp"
#include "R3F_LOG\desc_include.h"
#include "ExAdClient\ExAd.cpp"

class CfgFunctions
{
    #include "ExAdClient\CfgFunctions.cpp"
    #include "MarketByCyunide\CfgFunctions1.cpp"
};

class CfgNetworkMessages
{
    #include "ExAdClient\CfgNetworkMessages.cpp"
    #include "MarketByCyunide\CfgMarketNetworkMessages.hpp"
};

class CfgHints
{
    #include "ExAdClient\CfgHints.cpp" // Only needed for ExAd Virtual Garage
};

class RscTitles
{
#include "ExAdClient\RscTitles.cpp"
); 

Quote

 

 

Edited by SonGoku

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

Hello @SonGoku,

This error message "ErrorMessage: File mpmissions\__cur_mp.Chernarus_2035\description.ext, line 100: '/CfgNotifications/RscTitles.': ')' encountered instead of '='" is a TYPO!

You have put too many OR too little 'commas', 'brackets', 'parentheses' or all of these!

THIS is why it is giving you this error!  Also, the line100 may NOT be where the ACTUAL error is.  It could be on line 27.  BUT, you KNOW it is NOT BELOW 100!
 

So you need to VERIFY VERY WELL, that there are NO ERRORS!  Because there IS A TYPO ERROR!

 

I suggest you follow this advice:

Good luck!

:)

 

 

  • Like 1

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.