ZAPERDASH

PROBLEM! NEED HELP

10 posts in this topic

im having this strange error in my rpt! I didn`t have it before, but after i think adding some scripts and weapons i have this BEServer::finishDestroyPlayer(1436515321): users.get failed
22:48:12 BEServer::finishDestroyPlayer(1436515321): users.get failed
22:48:12 BEServer::finishDestroyPlayer(1436515321): users.get failed
22:48:12 BEServer::finishDestroyPlayer(1436515321): users.get failed
22:48:12 BEServer: cannot find channel #1436515321, users.card=37
22:48:12 BEServer::finishDestroyPlayer(1436515321): users.get failed
22:48:12 BEServer::finishDestroyPlayer(1436515321): users.get failed
22:48:12 BEServer::finishDestroyPlayer(1436515321): users.get failed
22:48:12 BEServer::finishDestroyPlayer(1436515321): users.get failed
22:48:12 BEServer::finishDestroyPlayer(1436515321): users.get failed
22:48:12 BEServer::finishDestroyPlayer(1436515321): users.get failed
22:48:12 BEServer::finishDestroyPlayer(1436515321): users.get failed
22:48:12 BEServer::finishDestroyPlayer(1436515321): users.get failed

 

 

what does it mean  ? is it serious problem? because server works normal but server fps slowly go low 

 

Please help ASAP

Share this post


Link to post
Share on other sites
Advertisement

thanks for help, im thinking of removing battleye from my server. because it gives only problems, for cheats i think it useles, and I have working Infistar, so why do I need this piece of crap?

Share this post


Link to post
Share on other sites

No problem, it really depends on what your server is for, if it is private for just a few friends and BE is causing you errors you may as well disable it its not worth the hassle however if you are going public its best to keep it for the extra layer of security. Have fun :) 

Share this post


Link to post
Share on other sites

Hello @ZAPERDASH,

It is NOT BE! It is on YOUR END!

I guess you did not take the error and google it.  For if you did, you would see that MANY things cause this error, 120 to be exact.  For example, having TWO VERSIONS OF ACE RUNNING AT THE SAME TIME!  You would also see this error with 'NetServer' instead of BE too.

Removing hacking protection because it detects errors is not too smart.  It would be smarter to FIX THE ERRORS.

Also, stop and think.  If it was a PURE BE problem, why don't the REST OF US HAVE THIS ERROR THEN???  Hmmm...sounds more and more like it is an ERROR on your end...

I would RESEARCH IT via Google, examine the results, and compare it against your code.  The day you take BE out is the day you will get hacked...it never fails... ;)

Yes, disabling BE is a QUICK FIX, it is also the WORST fix too...actually, it is NOT a fix if you truly think about it.  Did it really 'fix it'?  No.  All it did was to stop the reporting of the error(s) that you have.  It did not 'fix' ANYTHING.  The REAL problem is STILL THERE...just not being reported.

It is like you having a fire in your house and you're pulling the batteries out of the smoke detector because of the alarm noise.  Yes, the alarm is not going off anymore, but did it put out the fire too?  Or is it still burning without your knowing it?  ;)

Ignoring problems NEVER 'go away'.

 

:)

Edited by Z80CPU
  • Like 2

Share this post


Link to post
Share on other sites
On 8/26/2018 at 8:53 PM, ZAPERDASH said:

thanks for help, im thinking of removing battleye from my server. because it gives only problems, for cheats i think it useles, and I have working Infistar, so why do I need this piece of crap?

Infistar doesn't block programs like BE does. If you remove BE then rip your server lol.

Share this post


Link to post
Share on other sites

from now i think i will not find fix to this problem, too many things had been done before i noticed this error, my last hope on server host support team, but server works fine, i have noticed that this problem occurs when someone alt+F4 in game, and then battleye not responding message, in this moment this error start spamming, then it stops

Share this post


Link to post
Share on other sites

Hello @ZAPERDASH,

IF and notice I said IF this is the ONLY TIME it happens (ALT F4), you mostly likely can ignore it.  BUT, I am NOT an BE expert by any lengths!  I would continuing pushing BE for answer as well as looking at those some odd 120 returns on Google.

Like I said NONE OF US have this issue.  YOU do.  It IS something on YOUR end.  Well, at least you reported it.

It is minor problem?  Or it is a MAJOR problem?  I do not know.  All I CAN say is, that the problem is on YOUR end.

#1 - Read ALL Google returns

#2 - Delete/re-install BE on server

#3 - Keep hitting BE for SOME type of answer

#4 - Contact Bohemia and let them know that BE will NOT answer and ask them to 'push BE' on your behalf (IF this is the case of 'no answer from BE').

You NEVER said if YOU could make this happen by YOU doing 'what ever triggers it'.  If YOU can, then follow step #2 for YOUR pc then re-try.

Notice:  Removing/turning of BE was NEVER listed above...  ;)

 

Good luck, I can offer no more help in this based on what we were given!

:)

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.