Knocks

FuMS 0.420 - The Relaunch and Repair Project

81 posts in this topic

5 hours ago, Brenner said:

DMS and ZCP are not loading all missions at once like FuMS, but have a delay after each mission spawns, so it appears that toasts last longer, but instead they last as predefined, while the FuMS ones on mission loading get pushed out by new spawning missions toasts, or at least I think so :)

Yeah I have to put a delay in there, my server skips a beat when the missions launch, but I’m running every mission system so I expect it.  

Share this post


Link to post
Share on other sites
7 hours ago, [x] cit said:

Yeahh. I understand. And it works - thank you.
May be you know, Exile toasts works, but they quickly closed, where I can edit toasts showing time?

Yeah I’m using the Exile Toast system, so it’s a global setting like @Brenner describes.

 

Glad you got it working.

Edited by Knocks

Share this post


Link to post
Share on other sites
Advertisement

Guys, I cant understand how convoy work. In defoult it spawn hunter and hemmt+offroad. Ai randomly  can shoot  each other on start or after 10 min or 15 patrollong. I dont change anything in convoy files.

 

Share this post


Link to post
Share on other sites

missions arent spawning because of this     "<FuMS>: ControlLoop:Theme:7 waiting on server FPS of 3 to become greater than :5"

 

but server fps is at a stable 45.

Share this post


Link to post
Share on other sites

Change number in line 14 in BaseServer.sqf to 2 or 3

Spoiler

FuMS_ServerData =
[
    [ // Map Definition and FuMS configuration
        false, // Enable FuMS missions to run on the main server.
        // NOTE: setting to 'true' may drasticly impact server performance.
        "testpath",                 // MySQL support testing
        true,                //Enable AdminControls! See Docs\AdminControls.txt
        2   //minimum Server FPS. Below this FPS FuMS will not load new missions. <<<<< CHANGE THIS NUMBER!
        // NOTE: This was lowered until I can fix the FPS monitor which currently reads too low.
    ],

 

 

 

Share this post


Link to post
Share on other sites

Does anyone else have a issue of no missions respawning?   All missions have set to spawn randomly until all missions has spawned.   Times has not been touched.  

Share this post


Link to post
Share on other sites
5 hours ago, Cody0520 said:

Does anyone else have a issue of no missions respawning?   All missions have set to spawn randomly until all missions has spawned.   Times has not been touched.  

Try to spawn mission with Fums admin.
Check init in mission folder

Share this post


Link to post
Share on other sites
3 hours ago, [x] cit said:

Try to spawn mission with Fums admin.
Check init in mission folder

I'll give that a shot.   I mean they spawn at restart fine no issues.  But once they are completed. They don't come back,. I've tried 1-4 far as spawn settings go.  And I've tried 1-120 in seconds 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.