SpcPewPew

Battleye Initialization Failed Error on Client Side

1 post in this topic

I have a dedicated server that I have tried getting battleeye to work on. But I can't. So I use TADST for launch, MySQL workbench for my DB. Infistar is also installed. I have gone through many, many many times to check that the RCON passwords all match. I set the RCON IP to my local machine. I have tried many ports for RCON. No luck. When I launch my server with battleeye enabled I get no errors. The console says "Battleye Initialized", the mission reads, but when someone tries to load in they get kicked when "Connecting to BE Master." My server runs perfectly fine without battleye and I'm about to throw in the towel. But the perfectionist in me wants to get BE working. Any suggestions? I have looked through many threads and it seems I'm not the only one with this problem. I just have not got a good answer from anyone.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.