• 0
Sign in to follow this  
Big Pete

Server start loop

Question

[Edit] I've started again, hopefully I can get it going this time. This thread can just be closed

 

Hi there,

Could some one take a look at this https://pastebin.com/77YwWqJc and point me in the right direction to try get this working.

It just seems to get stuck in a loop when starting and to be honest i have no idea where to start to fix it.

I had it working on my own PC but when I've tried setting it up on host havoc i'm having trouble.

 

Edited by Big Pete

Share this post


Link to post
Share on other sites

4 answers to this question

  • 1

You're more than welcome @Big Pete!

REMEMBER!  ADD ONE THING AT A TIME, THEN BACKUP AND TEST! 

Does it work?  THEN REPEAT THE ABOVE!

Good luck to ya!

:)

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Hello @Big Pete,

Typically, such is the cause of typos in your mission file.  Such as a missing ';' or too many ';'.  You need to examine ALL lines YOU added.  It is there.

I would advise you to run your mission file AND ANY script you modified thru this:

https://www.exilemod.com/topic/27038-crude-syntax-checker-for-armaexile/

 

It will help show you (hopefully) WHAT is missing!

:)

  • Like 1

Share this post


Link to post
Share on other sites
Advertisement
  • 0

Hi @Z80CPU,

Thanks I will try that next time, I was trying to get Cherno Redux to work but couldn't. So i'm just playing round with Altis, manages to add zombies so far :)

Thanks again mate.

Share this post


Link to post
Share on other sites
  • 0
12 hours ago, Z80CPU said:

You're more than welcome @Big Pete!

REMEMBER!  ADD ONE THING AT A TIME, THEN BACKUP AND TEST! 

Does it work?  THEN REPEAT THE ABOVE!

Good luck to ya!

:)

This is exactly what I do now. it is the best advice.

  • Like 1

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.