• 0
Vondu

A3XAI

Question

I know this is an older addon but was wondering if anyone else has experienced this issue.  Sometimes when you kill the A3XAI roaming AI the dead bodies don't eject from the vehicle and cause the vic to not unlock or be usable for the player.  I searched the forums and didn't see any posts about it.

If you've come across this issue and have a fix I would be thankful if you shared the fix.

P.S.  I'm using snarkindustries version of A3XAI because it is coded for the roaming AI vics to spawn with loot.

Edited by Vondu

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Hello @Vondu,

I have seen this with other mods, not just with yours.  There are some mods/scripts out which will eject dead AI/players from vehicles.  It is a 'snap' to include the unlock command in such scripts if not already present.

This is an ARMA issue.  You can see this same behavior in SP.

:)

 

Share this post


Link to post
Share on other sites
  • 0
On 11/7/2018 at 6:58 PM, Vondu said:

I know this is an older addon but was wondering if anyone else has experienced this issue.  Sometimes when you kill the A3XAI roaming AI the dead bodies don't eject from the vehicle and cause the vic to not unlock or be usable for the player.  I searched the forums and didn't see any posts about it.

If you've come across this issue and have a fix I would be thankful if you shared the fix.

P.S.  I'm using snarkindustries version of A3XAI because it is coded for the roaming AI vics to spawn with loot.

Are you using DMS? If so check the freeze settings

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.