• 0
Jonyk

How to turn off "safe update mode"

Question

Help plz how to turn off "safe update mode" i am using xampp 
I run this SET SQL_SAFE_UPDATES=0; in mysql console but it does not work for me

[08:01:22:444520 +02:00] [Thread 276] extDB3: SQL: Error MariaDBStatementException1: You are using safe update mode and you tried to update a table without a WHERE that uses a KEY column
[08:01:22:445005 +02:00] [Thread 276] extDB3: SQL: Error MariaDBStatementException1: Input: restrictOldListings:5

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0
1 hour ago, Jonyk said:

Help plz how to turn off "safe update mode" i am using xampp 

Open the XAMPP control panel, under the Apache section click on Config >> PHP.ini
Search for safe_mode and make sure it's set to off and below that is safe_mode_gid, make sure you turn that off also.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.