Mahognys

A3XAI FIX for reinforcement paratroopers and vehicle loot

57 posts in this topic

3 hours ago, kuplion said:

Great work here!! @Mahognys, would you mind if I merge these changes into my GitHub version so everyone can access them?

@kuplion    Please do so :-)

Also you should make a note of the  bug with reinforcement heli and HC. I made a comment about a workaround for it. You can Just the text as it is or edit it.

But the issue is basicly :

  • A3xai with no hc connected =  reinforcement heli either drops troopers or attacks player if armed.                
  • A3XAI with HC connected     = reinforcement heli either drops troopers or hovers above player until reinforcement time ends.

You can find me in exile discord under the name Porkeld if you have any questions. 

You could also take a peek and see why it goes retard when a HC is connected ;-)

/Porkeld

 

Edited by Mahognys
  • Like 1

Share this post


Link to post
Share on other sites
Advertisement

Anyone know how to fix the clean up side of things as they clean up before leaving the main part of the map and then stay stuck frozen in the air?

unknown.png

unknown.png

Edited by Sgt Smash

Share this post


Link to post
Share on other sites
4 hours ago, Sgt Smash said:

And you can still hear the sound of the reinforcment heli across the map

Is that periodicly thing or all the time ?

Share this post


Link to post
Share on other sites
21 minutes ago, Mahognys said:

Is that periodicly thing or all the time ?

On my server it is periodically.

Share this post


Link to post
Share on other sites
3 hours ago, Mahognys said:

Is that periodicly thing or all the time ?

not sure i'll test,

i know our players have been messaging a lot on discord about it, they seem to only fly away about 1k or so then it happens if that is any help

Share this post


Link to post
Share on other sites

Rigth just tested it, i triggered them 4 times and happened all 4 times.

i can confirm if you relog you can't see or hear them after, not sure if that helps narrow the problem down

Edited by Sgt Smash

Share this post


Link to post
Share on other sites
19 minutes ago, Sgt Smash said:

Rigth just tested and it, i triggered them 4 times and happened all 4 times.

i can confirm if you relog you can't see or hear them after if, not sure if that helps narrow the problem down

I´ll give it a look tomorrow :-)

Thx for testing.

  • Thanks 1

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.