• 0
**Ghost**

Sever there but I cant get past loading screen with Cherno?

Question

Hi, 

I have just setup a server and I have been trying to get it running Cherno. The server loads and i can join the server but once the loading screen comes up it changes the quote once then just hangs there. 

I have tried changing map to Altis and I can get  into that fine and run around, but as soon as I change to Cherno map same loading screen hang so assuming it has something to do with the map?

I'm  new to this and have tried to read anything that sounds close to what is happening but nothing seems to fix it :( Is there anyone that can think of what it could be?  

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0
1 hour ago, **Ghost** said:

I have tried changing map to Altis and I can get  into that fine and run around, but as soon as I change to Cherno map same loading screen hang so assuming it has something to do with the map?

Sounds more that something wrong with installing the map on the server. Without RPT files (both, client and server) it´s hard to say something about.

 

Share this post


Link to post
Share on other sites
Advertisement
  • 0

partial rpt won't help anyone, pastebin full rpt
from this we can't see which map is loaded, or what are your startup parameters, only thing we can see is that server is loaded and connected to database

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.