Question

Hi guys,

I created a server and everything is "working". I started it and the server is locked like I configured it in the config. But after the standard 3 minutes the server stays locked unlimited. I tried to disable it in the config and when I try to connect there comes a battleye initialization failed.

Does anyone know this problem?

BR, Ranjid

Share this post


Link to post
Share on other sites

17 answers to this question

  • 0
31 minutes ago, Beowulfv said:

The last thing I can think of is you are running MySQL in strict mode.

There still no logs created and the server is still locked after I restarted

Share this post


Link to post
Share on other sites
Advertisement
  • 0

This is what we know, the server RPT points to the server not loading the database. We don't know why it isn't loading the database because you have no logs to show what exactly is happening when the server attempts to connect to the database. You have disabled strict mode and you have a local port user setup. I don't know what else you should do without more information.

Share this post


Link to post
Share on other sites
  • 0

Your extdb-conf is in @ExileServer correct?
15:08:16 "ExileServer - MySQL connection error!"
15:08:16 "ExileServer - Please have a look at @ExileServer/extDB/logs/ to find out what went wrong."
15:08:16 "ExileServer - MySQL Error: Unable to locate extDB2 extension!"
15:08:16 "ExileServer - Server will shutdown now :("
15:08:16 Call extension 'extDB2' could not be loaded: Das angegebene Modul wurde nicht gefunden.

does your @ExileServer folder look like this?
 

04852fa1185a27a5702a31c3a33df070.png

Edited by Beowulfv

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, Beowulfv said:

Your extdb-conf is in @ExileServer correct?
15:08:16 "ExileServer - MySQL connection error!"
15:08:16 "ExileServer - Please have a look at @ExileServer/extDB/logs/ to find out what went wrong."
15:08:16 "ExileServer - MySQL Error: Unable to locate extDB2 extension!"
15:08:16 "ExileServer - Server will shutdown now :("
15:08:16 Call extension 'extDB2' could not be loaded: Das angegebene Modul wurde nicht gefunden.

does your @ExileServer folder look like this?
 

04852fa1185a27a5702a31c3a33df070.png

sorry for the late response, our folder looks like this

2019-05-25 20_57_37-entg - 176.9.73.98 - Remotedesktopverbindung.png

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.