• 0
Sign in to follow this  

Connecting to a server


Hello everyone i decided to play some Exile with my friends again, so we all downloaded the mods in the A3Launcher. When we were finished we connected to a server and i was the only one who couldn't because there is something not signed to a key accepted by this server. it says to remove that file or install additional accepted key. I tried to remove all the files but it still doesn't work and now i have no clue what else i can do because i am "lost ... i have no clue where to get or how to make an additional accepted key"


Would be nice if someone could help me with it 

Error 1.jpg

Error 3.jpg


Share this post

Link to post
Share on other sites

3 answers to this question

  • 0

@bLK either

  • you need to unload CUP Terrains - Core in launcher, if server you are trying to connect to don't have that mod 
  • or if the server has it your mod might be corrupted (unsubscribe, delete the folder "SteamLibrary\steamapps\workshop\content\107410\583496184", than subscribe again on steam and w8 till it is re downloaded
  • or the server haven't updated it to the latest version, and your mod was automatically updated by Steam so there is a mismatch (but in this case your friends would also be unable to connect)
Edited by Brenner

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.