• 0
Sign in to follow this  

Crashes, multiple servers.


When does it crash for you?
Random / intermittent 

What was the last thing you have seen before it crashed?
Separate scenarios:
1) staring into the distance and press 2 to change weapon
2) staring at the XM8 tablet
3) opening loot to pick up a standard assault backpack
4) The moment I was shot and sent to the respawn timer
5) selecting the next vehicle in a vehicle vendor
6) purchasing a Hummer and being spawned with it

Does it crash every time or just sometimes?
Almost every session but at different intervals, but happens CONSISTENTLY when I am trying to drive. I can get going and within less than 1 minute the game freezes and crashes, dropping me from the vehicle.

Which Arma version and branch (Stable, Dev, RC/Sneak Peak) are you running?
Latest stable version from Steam, mods (including Exile) via the A3Launcher

Which Arma DLCs do you own? Karts? Marksmen? APEX? Helicopters? Zeus?
Apex and Zeus

Which operating system are you using?
Windows 10

Are you using a custom memory allocator? (-malloc start-up parameter)
Tried with and without. Currently launch parameters in Steam are set to 4GB

Please let off some steam here
Have verified the mods via A3Launcher (which just uses Steam anyway) and Arma 3 via Steam. Rebooted device. Reinstalled Exile by deleting the files and verifying.

If possible, please show us your .rpt file, e.g. via Pastebin
Exceeds maximum Pastebin limit

If possible, upload the last "Minidump" (.bidmp and .mdmp files) here. You can find them next to the .rpt
When opened, it shows garbled characters

Edited by OneShotPaddy

Share this post

Link to post
Share on other sites

1 answer to this question

  • 0

Issue seems to have been resolved. 

Apparent Resolution:
- Forced hyperthreading
- Set max RAM to 6GB

The above changes were made in A3Launcher's settings via the launch parameters box


EDIT: This worked for a time but now I am crashing as I attempt to enter the same server after its reset period. I reach the loading scree, the bar loads several times and then the game just quits.  This has been resolved, but now I am back to crashing when a helicopter lands nearby.

Edited by OneShotPaddy

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.