xtr3m3

Statusbar Script?

411 posts in this topic

On 9/11/2016 at 5:09 PM, SadBoy1981 said:

Maybe try to run statusbar from init.sqf and not from initPlayerLocal.sqf

me either im in the same boat as that guy 

Had the original version working, then done this one. Same deal, not even loading. even in init.sqf 

 

Edited by D-Day Josh

Share this post


Link to post
Share on other sites
Advertisement
2 hours ago, D-Day Josh said:

me either im in the same boat as that guy 

Had the original version working, then done this one. Same deal, not even loading. even in init.sqf 

 

I run same StatusBar and add it same way as i write in instruction so i dont know where can be mistake. Check description.ext  maybe there soem mistake .

Share this post


Link to post
Share on other sites
17 hours ago, SadBoy1981 said:

I run same StatusBar and add it same way as i write in instruction so i dont know where can be mistake. Check description.ext  maybe there soem mistake .

Got it to work. Tried a few things, managed to get it to work by removing the [] and having it like this for example

execVM "announcepay.sqf";
execVM "addons\statusbar\statusBar.sqf";

Share this post


Link to post
Share on other sites
18 hours ago, SadBoy1981 said:

I run same StatusBar and add it same way as i write in instruction so i dont know where can be mistake. Check description.ext  maybe there soem mistake .

Hey, everytime i edit the settings to try remove particular icons, the statusbar stops showing up... How do i edit it?

I only want it to show Players on, Health, FPS and time til server restart.

Your edit looks really good, a little larger icons would be perfect

i tried putting // infront of the things i didn't want on like this            eg.                                                                                                                                                                   //<t shadow='1' shadowColor='#000000' color='%15'><img size='1.0'  shadowColor='#000000' image='addons\statusbar\icons\body.paa' color='%10'/> %21</t>
//<t shadow='1' shadowColor='#000000' color='%15'><img size='1.0'  shadowColor='#000000' image='addons\statusbar\icons\temp.paa' color='%10'/> %22</t>",                
//_bodyTemperature,      //21
//_environmentTemperature//22

but the status bar would not work afterwards

Share this post


Link to post
Share on other sites

Hi, I've read through this thread but must have missed the answer to the CreateVehicle Restriction #0 ? I see lots of answers but I'm still not sure why I can get this status bar working. Actually, I can see the status bar as my server kicks me so it's working but I cannot play on the server. 

Share this post


Link to post
Share on other sites
33 minutes ago, MinkiSan said:

Hi, I've read through this thread but must have missed the answer to the CreateVehicle Restriction #0 ? I see lots of answers but I'm still not sure why I can get this status bar working. Actually, I can see the status bar as my server kicks me so it's working but I cannot play on the server. 

CreateVehicle Restriction #0 cant be from statusbar script.

Share this post


Link to post
Share on other sites
3 hours ago, D-Day Josh said:

Hey, everytime i edit the settings to try remove particular icons, the statusbar stops showing up... How do i edit it?

I only want it to show Players on, Health, FPS and time til server restart.

Your edit looks really good, a little larger icons would be perfect

i tried putting // infront of the things i didn't want on like this            eg.                                                                                                                                                                   //<t shadow='1' shadowColor='#000000' color='%15'><img size='1.0'  shadowColor='#000000' image='addons\statusbar\icons\body.paa' color='%10'/> %21</t>
//<t shadow='1' shadowColor='#000000' color='%15'><img size='1.0'  shadowColor='#000000' image='addons\statusbar\icons\temp.paa' color='%10'/> %22</t>",                
//_bodyTemperature,      //21
//_environmentTemperature//22

but the status bar would not work afterwards

check commas then, there must be mistake. See in picture.

 

LHrERQRGP0JFZp7Vhz0Q.jpg

Also image size can be changed. See in next picture

 

dddd.jpg

Edited by SadBoy1981

Share this post


Link to post
Share on other sites
58 minutes ago, SadBoy1981 said:

CreateVehicle Restriction #0 cant be from statusbar script.

It has to be the status bar causing some sort of issue as the server is only running DMS and infiSTAR. I don't get this error when I remove status bar.

Share this post


Link to post
Share on other sites
5 minutes ago, MinkiSan said:

It has to be the status bar causing some sort of issue as the server is only running DMS and infiSTAR. I don't get this error when I remove status bar.

show your log  CreateVehicle Restriction

Edited by SadBoy1981

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.