Horbin

FuMS -Advanced Mission System-

47 posts in this topic

Hi, figured out my Problem!

If i enable The Zombies & Demons 4.0 MOD the HC connects but no Ai`s are spawn into the Map.

Has anybody the 3.6 Version that i can test?

Greetz

Edited by Hoschi

Share this post


Link to post
Share on other sites
Advertisement

My HC dont connect with my server. I hope anybody can help me.

HC Log:

https://pastebin.com/MtJZW8BF

Server Log:

https://pastebin.com/GRCrHK54

In Mission.sqm the part with the HC

Quote

class Item120
        {
            dataType="Logic";
            class PositionInfo
            {
                position[]={13211.837,14.227592,11701.807};
                angles[]={6.0138812,0,0.27176523};
            };
            name="HC";
            init="call{this enableSimulation false; this allowDamage false;}";
            isPlayable=1;
            id=3732;
            type="HeadlessClient_F";
        };

In the cmd console stop it with "Dedicated Client created"

greetz

Edited by [SDB] DerBlonde

Share this post


Link to post
Share on other sites
Spoiler
5 hours ago, [SDB] DerBlonde said:

My HC dont connect with my server. I hope anybody can help me.

HC Log:

https://pastebin.com/MtJZW8BF

Server Log:

https://pastebin.com/GRCrHK54

In Mission.sqm the part with the HC

In the cmd console stop it with "Dedicated Client created"

greetz

 

Using the wrong thread

You have my files here for comparison

Spoiler

 

and the latest thread is here

Spoiler

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.