• 0
Sign in to follow this  
ProtoFlex

Error In RTP

Question

Hi i am getting this error in my rpt and i get stuck on server loading,

17:54:44 File exile_server\code\ExileServer_system_database_query_selectSingleField.sqf, line 15
17:54:44 Error in expression <mat["%1", _result];
((_result select 1) select 0) select 0>
17:54:44   Error position: <select 0) select 0>
17:54:44   Error Generic error in expression

I found the file it talks about but i cant figure out what to do with it:

/**
 * Exile Mod
 * www.exilemod.com
 * © 2015 Exile Mod Team
 *
 * This work is licensed under the Creative Commons Attribution-NonCommercial-NoDerivatives 4.0 International License. 
 * To view a copy of this license, visit http://creativecommons.org/licenses/by-nc-nd/4.0/.
 */
 
private["_parameters","_query","_result"];
_parameters = _this;
_query = format["%1:%2:%3", 0, ExileServerDatabaseSessionId, _parameters];
_result = "extDB2" callExtension _query;
_result = call compile format["%1", _result];
((_result select 1) select 0) select 0

Can someone please tell me what i have to do with the code, thanks!

Share this post


Link to post
Share on other sites

4 answers to this question

Advertisement
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.