• 0
Sign in to follow this  

application error please click ok to terminate


hi, ive had a search on google and tried a few things but no fix as of yet. 

since yesterday evening i was on a server i use quite often lately and i have had no problems previously like this on current or any other server and i have been playing exile for a few months now. 

anyway i logged out last night as i went to go make a brew and came back after around an hour loaded in and textures were taking a while to load in around 3 mins then i got a message pop up saying something like application error and something about memory then some numbers 0x00000000 something or the other then click ok to terminate. 

so i did then same thing happened about 3 times. so i left it for a while and was able to play an hour or so until restart came to log back in and boom its off again.

i tried other servers about 3 or 4 different servers all the same.

its only started happening since this update. so im out of idea's


specs if it helps but shouldn't matter as it was fine before,


windows 10 64bit

cpu: amd a4-6300 3.7 ghz

gpu: nvidia gtx 750 oc

4g ram (dont laugh haha upgrading next week)

500w psu

mb: hi-fi a70u3p


i dont know how to log the error as there was no option for it. i guess i could write the numbers and info down when it pops up and re post it. 


cheers, steve 

Share this post

Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.