ka0s

Vehicle amount restriction for player.

31 posts in this topic

Can you confirm you made the exile.ini changes?  Also add a line after this line to see if we are getting a return from the database:

_data = format ["getVehicleCount:%1", (getPlayerUID _playerObject)] call ExileServer_system_database_query_selectSingle;

diag_log format["Debug - Vehicle Amount Restriction.  %1 Vehicles Owned.",_data];

This will output a debug line to the rpt file to confirm the database call is returning the proper count.

And, you can remove this line.  It's already declared at the top of the script.

_playerObject = _sessionID call ExileServer_system_session_getPlayerObject

  • Like 1

Share this post


Link to post
Share on other sites
Advertisement

Why just delete posts ?! At least let me copy it to correct forum section, or move it if it was posted in the wrong one. 
Posted full solution and it was deleted , after this you wonder why no one posting solutions anymore?

Edited by Chernaruski

Share this post


Link to post
Share on other sites

@kuplion Do you mean @BlackheartsGaming asked for it? That is very weird , because I asked him in PM about post deletion and he said he didn't ask for it. I also asked , before posting it, for permission to post a complete solution in one clear post to help out the community. O.o

Edited by Chernaruski

Share this post


Link to post
Share on other sites
7 hours ago, Chernaruski said:

@kuplion Do you mean @BlackheartsGaming asked for it? That is very weird , because I asked him in PM about post deletion and he said he didn't ask for it. I also asked , before posting it, for permission to post a complete solution in one clear post to help out the community. O.o

 

2 hours ago, BlackheartsGaming said:

I did not ask for this to be removed.

BHG is not the original author of the claiming script.

Share this post


Link to post
Share on other sites

What you saying doesn't make any sense. There is some misunderstanding here. You delete step-by-step guide I edited & posted with the very same code that is still posted few posts earlier, I just put the parts together ... but you don't delete BlackheartsGaming posts ? I can edit out the claimed script part of it, just say what wrong in what I posted. Never took any credit, really don't understand what was the problem here.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.