Sign in to follow this  
Infinitas

Chernarus Trees

6 posts in this topic

I have no idea what im doing wrong and idk if it is a problem server side, but i ported a chernarus map to exile, and noone on the server can chop down any trees. Been searching around the forum and what i can gather is i need to add the tree models to the array (which i cant find).Just wanted to see if this was true, and if so, can anyone point me to the name of the models I'm adding? Or if something else is messed up.

Share this post


Link to post
Share on other sites

Find in config . Cpp at mpmission exile . Cherno. Pbo

Ad  

Updated tree arrays            "t_",            "str_",            "str",            "smrk_",            "les_",            "brg_",            "jablon",            

 

 

  • Like 2

Share this post


Link to post
Share on other sites
Advertisement

Had the same problem! 

Easy fix... at least for me:

When I updated to 0.9.4 I was no longer able to chop woods from trees.

Reason:

The structure of the config.cpp inside your Exile.Chernarus.pbo has changed.

Try comparing it to the new Exile.Altis.pbo config.cpp.

That fixed it for me

  • Like 1

Share this post


Link to post
Share on other sites

 class WorkBench
 {
  name = "Work Bench";
  models[] =
  {
   "workstand_f.p3d"
  };
 };

 class WoodSource
 {
  name = "Trees";

  models[] =
  {
   " t_",
   " bo_t_",

   // A2 trees
            " str_",
            " Smrk_",
            " les_",
            "brg_",
            "jablon"
  };
 };

 class BushSource

This is in my config.cpp line 2368

  • Like 1

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.