Sign in to follow this  
[HG]RaVeN103

Arma 3 Exile Chernarus - Selbest definierte Safezone funktioniert nicht richtig

5 posts in this topic

Hallo liebe ExileCommunity,
hab mich dazu hinbewegt, meinen Exile-Server von Altis auf Chernarus zu wechseln. Soweit funktioniert es, doch die Safezones machen mir noch ein paar Probleme.
Habe das Ganze als Sensor in der mission.sqm eingetragen und die Marker hinzugefügt. Wenn ich nun die Zone betrete, kommt auch die Meldung "Entering the Safezone", doch wenn ich mich für einen kurzen Moment darin aufhalte, kommt nach ca 15sec die Meldung "Leving the Safezone"
obwohl ich noch in ihr bin. Nutze das aktuelle InfiStar.

Hier ein Auszug aus meine mission.sqm

Spoiler

class Sensors
{
items=3;
class Item0
{
position[]={3703.8169,402,5985.4717};
a=100;
b=100;
rectangular = 1;
activationBy="ANY";
repeating=1;
interruptable=1;
age="UNKNOWN";
name="ExileTrader";
expCond="(vehicle player) in thisList";
expActiv="call ExileClient_object_player_event_onEnterSafezone";
expDesactiv="call ExileClient_object_player_event_onLeaveSafezone";
class Effects
{
};
};
class Item1
{
position[]={12176.52,158.97664,12605.747};
a=200;
b=200;
rectangular = 1;
activationBy="ANY";
repeating=1;
interruptable=1;
age="UNKNOWN";
name="ExileTrader";
expCond="(vehicle Player) in thisList";
expActiv="call ExileClient_object_player_event_onEnterSafezone";
expDesactiv="call ExileClient_object_player_event_onLeaveSafezone";
class Effects
{
};
};
class Item2
{
position[]={6316.4731,304.99805,7809.0435};
a=170;
b=170;
rectangular = 1;
activationBy="ANY";
repeating=1;
interruptable=1;
age="UNKNOWN";
name="ExileTrader";
expCond="(vehicle player) in thisList";
expActiv="call ExileClient_object_player_event_onEnterSafezone";
expDesactiv="call ExileClient_object_player_event_onLeaveSafezone";
class Effects
{
};
};
};

Habe versucht die Höhe auf 0 zu setzen

position[]={12176.52,0,12605.747};

Doch das Problem besteht weiterhin.

Als letzte Möglichkeit, habe ich die vanilla Exile.Chernarus.pbo (kein InfiStar) hochgeladen und die Safezone unterhalb von Novy Sobor probiert, doch das Problem taucht auch dort auf.

 

Vielleicht habt ihr Rat und wisst woran es liegt.

Edited by [HG]RaVeN103

Share this post


Link to post
Share on other sites
Advertisement
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.