• 0
Sign in to follow this  
✪ Zujun

MySQL Error: Unable to locate extDB2 extension!

Question

14 answers to this question

  • 0

12:10:25 "ExileServer - Please have a look at @ExileServer/extDB/logs/ to find out what went wrong."

Have a look at BATABASE section of forums, must be something wrong there. Do you have newest extDB.dll, do you have newest version of MySQL 5.6, did you enter correct values in extDB config

Share this post


Link to post
Share on other sites
Advertisement
  • 0
1 hour ago, ✪ Zujun said:

So this happend today

New Server ?
Did you do an update the Server and it stopped working?

Do you have any extDB2 Logs ?
Pastebin the output of ldd ./extDB2.so  thanks

Share this post


Link to post
Share on other sites
  • 0

 

52 minutes ago, Torndeco said:

New Server ?
Did you do an update the Server and it stopped working?

Do you have any extDB2 Logs ?
Pastebin the output of ldd ./extDB2.so  thanks

http://pastebin.com/kPpGwVbb

1 hour ago, [OMG]Slim said:

12:10:25 "ExileServer - Please have a look at @ExileServer/extDB/logs/ to find out what went wrong."

Have a look at BATABASE section of forums, must be something wrong there. Do you have newest extDB.dll, do you have newest version of MySQL 5.6, did you enter correct values in extDB config

I dont have the logs folder.

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, [OMG]Slim said:

12:10:25 "ExileServer - Please have a look at @ExileServer/extDB/logs/ to find out what went wrong."

Have a look at BATABASE section of forums, must be something wrong there. Do you have newest extDB.dll, do you have newest version of MySQL 5.6, did you enter correct values in extDB config

Where do i get the version of my mysql?

Share this post


Link to post
Share on other sites
  • 0

/lib/i386-linux-gnu/libc.so.6: version `GLIBC_2.17' not found (required by ./extDB2.so)

Next time please answer the questions, you only answered half of them i asked.
Your glibc version is to old, guessing you are running debian 7 (its not supported).
https://github.com/Torndeco/extDB2/wiki/Setup:-Linux-Static-Build

 

Basically update your Linux Install to a newer distro

Edited by Torndeco

Share this post


Link to post
Share on other sites
  • 0
13 minutes ago, Torndeco said:

/lib/i386-linux-gnu/libc.so.6: version `GLIBC_2.17' not found (required by ./extDB2.so)

Next time please answer the questions, you only answered half of them i asked.
Your glibc version is to old, guessing you are running debian 7 (its not supported).
https://github.com/Torndeco/extDB2/wiki/Setup:-Linux-Static-Build

 

Basically update your Linux Install to a newer distro

I'm running on ubuntu.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.