Sign in to follow this  

Receiving server version

1 post in this topic

Hi guys ,

I have played approx 167 hours of exile on an altis map. It's been playing fine until i tried to load an AUSTRALIAN map made by a steam person named AUSSIE  ,    I loaded the australia map through the steam workshop and it loaded onto the MOD section fine but when i tried laoding it it came up with "receiving server version" then it locks up.

So i unchecked the box to go back to my altis exile server then it too started to say the same thing.

How do we fix this so i can play the australia map, i have tried A3 launcher and also but doesnt help ?


if you have steam and can provide assistance please add me rektzgaming    

Edited by Rekt

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.