Patrix87

ExileZ 2

1845 posts in this topic

Quick question for anyone who may know. Is there a way to prevent zombies from doing damage or showing up in safezones? I am having this issue happen.

Re did the safezone locations and I think I got it to work.

Edited by Steven1230[SS]

Share this post


Link to post
Share on other sites
Advertisement

If anyone has problems with Tanoa and installing ExileZ

here are the files for Vanilla Exile with ExileZ (just put the things out of the "ExileZ Tanoa"-Folder in your Arma3 Root directory

Download: https://www.mediafire.com/?hrohh86o4usoamv

Startparameters (for Linux):

Spoiler

./arma3server -config=config.cfg -mod=@exile\;@ryanzombies -servermod=@exileserver -autoinit

I did NOT code anything of this ! I just struggled 5 Days in a row with installing and now it works :)

All Credit to the Developer of this Script and ryandombrowsky !

ExileZ 2 (v2.7)

by Patrix87

Forked from Original project named EXILE-Z created by SAMOtto and CaptionJack of RelentlessServers.com based on Civilian Life by code34

 

 

I just wanted to give something back for your great work.

If anything violates any copyright please send me an PM and i will delete it :)

Edited by imitreal
  • Like 1

Share this post


Link to post
Share on other sites

Okay I thought I had this fixed but doesn't look like it. I switched out the coords with the default ones for altis. So zombies won't go spawning into the base for namalsk or Tanoa but for some reason they are still spawning in there. I grabbed the coords from mission.sqm so I know they are indeed correct. Just doesn't seem to be working. :(

Spoiler

Here are the coords for Tanoa that I am using:

//Default Altis SafeZones
SafeZonePositions =
[//  [[Coordinates],Radius]  // You can Get the safezone information directly from your mission.sqm under class Markers
  [[9383.25,0,6203.86],175],
  [[5638.88,0,5017.18],175],
  [[2265.13,0,8596.37],175],
  [[11670.7,0,4106.17],175]
];

 

These are the ones for Namalsk I am using:

//Default Altis SafeZones
SafeZonePositions =
[//  [[Coordinates],Radius]  // You can Get the safezone information directly from your mission.sqm under class Markers
  [[4992.78,0,8005.07],175],
  [[9120.65,0,10076.6],175],
  [[4357.36,0,4724.03],175]
];

 

 

Share this post


Link to post
Share on other sites

@Steven1230[SS], You need this format:

[[11464.6,7481.61],125]

Here you go:

Tanoa

[[9383.25,6203.86],175],
[[5638.88,5017.18],175],
[[2265.13,8596.37],175],
[[11670.7,4106.17],175]

Namalsk:

[[4992.78,8005.07],175],
[[9120.65,10076.6],175],
[[4357.36,4724.03],175]

 

Edited by kuplion
  • Like 2

Share this post


Link to post
Share on other sites
On 11/15/2016 at 6:54 PM, kuplion said:

@Steven1230[SS], You need this format:


[[11464.6,7481.61],125]

Here you go:


Tanoa

[[9383.25,6203.86],175],
[[5638.88,5017.18],175],
[[2265.13,8596.37],175],
[[11670.7,4106.17],175]

Namalsk:

[[4992.78,8005.07],175],
[[9120.65,10076.6],175],
[[4357.36,4724.03],175]

 

Thank you for explaining what I was doing wrong. :)

Share this post


Link to post
Share on other sites
16 minutes ago, Steven1230[SS] said:

Thank you for explaining what I was doing wrong. :)

It's an easy thing to overlook with coordinates. Every addon seems to format them slightly differently.

Share this post


Link to post
Share on other sites

Got a little problem, i want the ZedKills written to the mysql so i did the entry to the database and enabled in the config

EnableStatKill                 = true;             // Enable stat tracking for Kills DB entry
EnableZombieStatKill         = true;             // Enable stat tracking for ZedKills DB entry

But i do not got any kill written to the database, is there something i need to do more?

Uploaded a picture of my stats what shows i got no zombie kills written in the DB

Unbenannt.png

Unbenannt.jpg

Edited by [SAT] ItsCriminal
added DB picture

Share this post


Link to post
Share on other sites
Advertisement
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.